第85頁,共87頁 第一第一 ... 35758384858687 最後最後
顯示結果從 841 到 850 共計 862 條
  1. #841
    註冊日期
    2015-03-17
    文章
    320
    Thanks
    248
    Thanked 930 Times in 279 Posts

    預設

    Pawaslider 兄您好,
    您的信箱滿了,無法回覆訊息。
    此篇文章於 2022-07-17 03:53 PM 被 sam0402 編輯。

  2. #842
    註冊日期
    2008-08-24
    文章
    213
    Thanks
    994
    Thanked 215 Times in 97 Posts

    預設

    Sam 兄您好
    已清除信箱空间
    引用 作者: sam0402 查看文章
    Pawaslider 兄您好,
    您的信箱滿了,無法回覆訊息。

  3. #843
    註冊日期
    2015-03-17
    文章
    320
    Thanks
    248
    Thanked 930 Times in 279 Posts

    預設

    ArchQ 新增 SMB/CIFS 掛載功能

    請參閱:http://www.stsd99.com/phpBB3/viewtop...a6c9b85#p20988

  4. The Following 2 Users Say Thank You to sam0402 For This Useful Post:


  5. #844
    註冊日期
    2015-03-17
    文章
    320
    Thanks
    248
    Thanked 930 Times in 279 Posts

    預設

    Airplay 2 修復 pCP8專用

    請參閱:http://www.stsd99.com/phpBB3/viewtop...013a04c#p21002

  6. The Following 2 Users Say Thank You to sam0402 For This Useful Post:


  7. #845
    註冊日期
    2017-03-13
    文章
    72
    Thanks
    18
    Thanked 130 Times in 49 Posts

    預設

    請問各位有在使用 ArchQ 和 LMS 的樂友。
    我發現 rip 後的曲名,也就是檔案名稱,如果有一些特殊文字,像是有特殊符號的法文之類的,在 LMS 裡面顯示不出來。
    當把這些曲子加入清單之後,LMS 完全不會顯示,例如加了 10 首,只顯示 5 首沒有這些特殊符號的,有時候則出現 null 然後曲目上一首曲子都沒有。
    以前用 PC 當作 LMS 的時候,也有發生過這樣的事,後來在樂友的建議下,調整了控制台的區域設定 " 使用 Unicode UTF-8 提供全球語言支援 "
    解決了問題。
    https://www.my-hiend.com/vbb/showthr...701#post243701

    現在 ArchQ 也出現一樣的狀況,不知道有沒有人遇到過,該怎麼解呢?

  8. #846
    註冊日期
    2014-08-02
    文章
    213
    Thanks
    0
    Thanked 614 Times in 188 Posts

    預設

    基本上可以試試修改 /etc/default/logitechmediaserver 這個檔案的 SLIMOPTIONS

    https://forums.slimdevices.com/showt...t-LMS-on-linux
    /etc/default/logitechmediaserver
    代碼:
    # User to run Logitech Media Server asSLIMUSER=squeezeboxserver
    
    
    SLIMOPTIONS="--httpaddr 127.0.0.1 --httpport 8999 --cliaddr 192.168.1.XX --playeraddr 192.168.1.XX --streamaddr 192.168.1.XX"
    然後加上 --charset=utf8 這個選項:

    https://forums.slimdevices.com/showt...t-LMS-on-linux
    Another (more elegant ;-)) solution would be to add --charset=utf8 to the set of startup options

  9. The Following 3 Users Say Thank You to seeteeyou For This Useful Post:


  10. #847
    註冊日期
    2017-03-13
    文章
    72
    Thanks
    18
    Thanked 130 Times in 49 Posts

    預設

    找不到這個檔案耶/etc/default/logitechmediaserver


    引用 作者: seeteeyou 查看文章
    基本上可以試試修改 /etc/default/logitechmediaserver 這個檔案的 SLIMOPTIONS

    https://forums.slimdevices.com/showt...t-LMS-on-linux
    /etc/default/logitechmediaserver
    代碼:
    # User to run Logitech Media Server asSLIMUSER=squeezeboxserver
    
    
    SLIMOPTIONS="--httpaddr 127.0.0.1 --httpport 8999 --cliaddr 192.168.1.XX --playeraddr 192.168.1.XX --streamaddr 192.168.1.XX"
    然後加上 --charset=utf8 這個選項:

    https://forums.slimdevices.com/showt...t-LMS-on-linux

  11. #848
    註冊日期
    2008-06-18
    文章
    96
    Thanks
    140
    Thanked 93 Times in 48 Posts

    預設

    引用 作者: dearflight 查看文章
    找不到這個檔案耶/etc/default/logitechmediaserver
    ArchQ 要改這裡 /usr/lib/systemd/system/logitechmediaserver.service

    =========

    ExecStart=/opt/logitechmediaserver/slimserver.pl \
    --prefsdir /opt/logitechmediaserver/prefs \
    --cachedir /opt/logitechmediaserver/cache \
    --logdir /opt/logitechmediaserver/Logs \
    --pidfile ${RUNTIME_DIRECTORY}/slimserver.pid \
    --noimage --novideo --charset=utf8
    =========

    改完再下指令

    systemctl daemon-reload
    systemctl restart logitechmediaserver
    此篇文章於 2022-08-03 08:07 AM 被 silaslin 編輯。

  12. The Following 4 Users Say Thank You to silaslin For This Useful Post:


  13. #849
    註冊日期
    2017-03-13
    文章
    72
    Thanks
    18
    Thanked 130 Times in 49 Posts

    預設

    已經修改 /usr/lib/systemd/system/logitechmediaserver.service

    但是 LSM 還是顯示不出曲目,直接出現 null,或者 10 首顯示 5 首。
    請問各位用 LSM 的樂友,有沒有這樣的經驗處理這個問題呢? 感謝

    LSM.jpg

    奇怪的是,左邊的視窗是可以顯示所有曲目的,把曲目加入清單後,右邊的視窗卻是一點都顯示不出來,直接寫 null。
    但是可以看到 1 of 8 然後正在播放,有時間。

  14. #850
    註冊日期
    2008-06-18
    文章
    96
    Thanks
    140
    Thanked 93 Times in 48 Posts

    預設

    奇怪,我的檔案有 non-latin 的字元,可以正常顯示耶

    截圖 2022-08-03 下午10.18.37_filtered.jpg

發文規則

  • 不可以發表新主題
  • 不可以發表回覆
  • 不可以上傳附件
  • 不可以編輯自己的文章
  •